The 86it Developers Network
SourceForge
::: There is so much more here to see, it takes 30 seconds to register an account and we don't even verify with e-mail! Just register we promise you won't be sorry... ::: Your Monitor Resolution is ::: Please Login or Register
IPHub is an IP lookup website featuring Proxy/VPN detection. A free API is available, so you can perform fraud checks on online stores, detect malicious players on online games and much more! Look at this! Click here Look at this! to sign up for FREE today at ipHub ::: Country Music: The Soul Circus Cowboys ::: Sponsor: Brandon Maintenance Management, LLC Phone: 813-846-2865 ::: Sponsor: Big Country Radio - The EJ Morning Show :::
× Alert! You are not logged in, please create an account or login!

Search found 2 matches
Forum Index
Author Message
 Topic: Honey I'm home!
TheGhost

Replies: 0
Views: 28
PostForum: CSS3 Posted: Sat Jun 11, 2022 3:55 am Subject: Honey I'm home!

Where are all the Nuke Fans? Iknow this software ismore than 30 years old but we had some die hard NUke junkiesout there. Lets see some fucking hands up?

 Topic: Problems with Database connection to MariaDB
TheGhost

Replies: 1
Views: 1498
PostForum: MariaDB Posted: Thu Nov 11, 2021 4:41 pm Subject: Re: Problems with Database connection to MariaDB

[quote="tnickel";p="9"]Hallo, I am testing the NukeTitanium version. My System: Windows10 professional XAMPP 7.4.22 (Apache 2.4, PHP 7.4.22, MariaDB 10.4.20) I tested different version of Nuke Framework from GitHub. My favorite is at the moment this version in github https://github.com/ernestbuffington/The-86it-Developers-Network I Installed this with XAMPP 7.4.22 And the installer of this titanium version works fine. The installer don´t say an error in the installation process. It checks the data an all was fine. I created a user in myphpadmin and used this data in the installer. To this point is all ok. Then I started the server on localhost\admin.php an error message occur that is a problem to the database. (I attached an image) I checked older version of XAMPP 7.3.29 I got the same problem. Can someone help me? I am looking for a version of the php nuke framework that works with Windows10 and an XAMPP version. I can be an older version? Can someone give me a link to a github repository with an executable version that runs under XAMPP? I tested some versions but I was not successfull. I attached a document.[/quote]



Let me see what I can do, I have been out of Town for a while.

 
Page 1 of 1
All times are UTC - 5 Hours [DST enabled]
Jump to:  

Google Sitemap
This site is cached. Click here to update the cache.

Forums Powered by phpBB Titanium v2.0.23n | Core © 2001, 2019 phpBB Group
Titanium Core v1.0 theme © copyright

[ About Us ] - [ Disclaimer Statement ] - [ Privacy Statement ] - [ Terms of Use ]

Why are we lightning fast?
MySQL Server Version: 5.5.5-10.2.44-MariaDB
Page Generation: 0.1 Seconds | Memory Usage: 7.07 MB | DB Queries: 54
Do Not Click


PHP-Nuke Titanium (US Version) Copyright © 2010 2021
by Ernest Allen Buffington and The 86it Developers Network.
All logos, trademarks and posts in this site are property of their respective owners, all the rest
© Monday 27th of June 2022 09:33:23 PM by Brandon Maintenance Management, LLC.
Powered by PHP-Nuke Titanium v4.0.0b (US Version)

CREDITS
PHP-Nuke Copyright © 2006 by Francisco Burzi.
Bob Marion of NukeScripts.Net
Ernest Allen Buffington of 86it.us
PHP-Nuke Evolution Basic
PHP-Nuke Evolution Xtreme UK Version
PHP-Nuke Evolution Xtreme US Version